[WARNING]: Could not match supplied host pattern, ignoring: unprovisioned PLAY [Deploy initial device configuration] ************************************* TASK [Set variables that cannot be set with VARS] ****************************** ok: [srv] ok: [r1] ok: [r2] ok: [dut] TASK [Find device readiness script] ******************************************** ok: [srv] ok: [r1] ok: [r2] ok: [dut] TASK [Wait for device to become ready] ***************************************** skipping: [srv] skipping: [r1] skipping: [r2] included: /home/pipi/net101/tools/netsim/ansible/tasks/readiness-check/routeros7.yml for dut TASK [Execute local ssh command to check router readiness] ********************* skipping: [dut] TASK [Deploy initial configuration] ******************************************** included: /home/pipi/net101/tools/netsim/ansible/tasks/deploy-module.yml for dut, srv, r1, r2 TASK [Figure out whether to deploy the module initial on current device] ******* ok: [srv] ok: [r1] ok: [r2] ok: [dut] TASK [Find configuration template for initial] ********************************* ok: [srv] ok: [r1] ok: [r2] ok: [dut] TASK [Print deployed configuration when running in verbose mode] *************** ok: [dut] => msg: |- initial configuration for dut ========================================= /system identity set name="dut" /interface bridge add name=loopback protocol-mode=none /ip address add interface=loopback address=10.0.0.1/32 /ip/vrf/add place-before=0 name=blue interfaces=ether3 /ip/vrf/add place-before=0 name=common interfaces=ether4 /ip/vrf/add place-before=0 name=red interfaces=ether2 /interface ethernet set comment="dut -> r1" ether2 /interface ethernet set mtu=1500 ether2 /ip address add interface=ether2 address=172.16.0.1/24 /ip address set [find where interface=ether2] comment="dut -> r1" /interface ethernet set comment="dut -> r2" ether3 /interface ethernet set mtu=1500 ether3 /ip address add interface=ether3 address=172.16.1.1/24 /ip address set [find where interface=ether3] comment="dut -> r2" /interface ethernet set comment="dut -> srv [external]" ether4 /interface ethernet set mtu=1500 ether4 /ip address add interface=ether4 address=172.16.2.1/24 /ip address set [find where interface=ether4] comment="dut -> srv [external]" /ip neighbor discovery-settings set discover-interface-list=all ok: [srv] => msg: |- initial configuration for srv ========================================= #!/bin/bash # set -e set -x # # Create bash profile script # cat <